3.5 not supported on x86?

Dec 9, 2010 at 10:31 PM

Just downloaded the 3.5 beta installer, and when I run it I get "This installation package is not supported by this processor type." I'm running XP SP3 on a Pentium 4 chip. 3.4 installed just fine.

Aaron.

Dec 11, 2010 at 1:00 PM

Thank you for your feedback.

It was an invalid target plateform in setup config.
Sorry for this mistake.
It's fixed now !

Dec 11, 2010 at 1:12 PM
Thanks again for this great utility!