VS2015 support

Nov 20, 2014 at 10:36 AM
It seems that the latest release only supports VS 2010, 2012 and 2013. Or am I missing something?